THE GHETTO GARAGE

Hot rods, Rat rods and Lowriders
 
HomeGalleryFAQSearchRegisterMemberlistUsergroupsLog in

Share | 
 

 posting pics... anyone having problems??

Go down 
AuthorMessage
Deadlytoys
Admin
avatar

Posts : 66
Join date : 2007-10-25
Age : 52
Location : ON THE RIVER

PostSubject: posting pics... anyone having problems??   Sat Nov 10, 2007 5:12 am

my two latest gallerys are up but have a date of 1970 attached and I cant upload anything. can someone else try to upload a photo to fullfenderbaja or boost retard and then post your results... thanks
Back to top Go down
View user profile
Deadlytoys
Admin
avatar

Posts : 66
Join date : 2007-10-25
Age : 52
Location : ON THE RIVER

PostSubject: Re: posting pics... anyone having problems??   Sat Nov 10, 2007 6:52 am

aaahhhh....I can't post any pics anywhere....anyone else ??? or is it just me Mad Mad Mad
Back to top Go down
View user profile
lil bugger

avatar

Posts : 21
Join date : 2007-11-08
Age : 53
Location : stuck at stave

PostSubject: Re: posting pics... anyone having problems??   Sat Nov 10, 2007 8:41 am

seens mine worked on guyland Chico
Back to top Go down
View user profile
Deadlytoys
Admin
avatar

Posts : 66
Join date : 2007-10-25
Age : 52
Location : ON THE RIVER

PostSubject: Re: posting pics... anyone having problems??   Sat Nov 10, 2007 6:40 pm

All I see is a little box...no pic ...then view image takes me to photobucket dead page...try to upload a pic to your gallery ...see if that works
Thanks man
Back to top Go down
View user profile
Deadlytoys
Admin
avatar

Posts : 66
Join date : 2007-10-25
Age : 52
Location : ON THE RIVER

PostSubject: Re: posting pics... anyone having problems??   Sat Nov 10, 2007 6:43 pm

OK ...WTF now I can upload but still cant see your pic ...maybe it was censored...try again. or upload from your puter
Back to top Go down
View user profile
CHEECH

avatar

Posts : 26
Join date : 2007-10-25
Location : Behind the bong!!!

PostSubject: Re: posting pics... anyone having problems??   Sat Nov 10, 2007 8:40 pm

CHICOOOOOOOOO... PUT DOWN THE PIPE........ or take another hit afro
Back to top Go down
View user profile
Deadlytoys
Admin
avatar

Posts : 66
Join date : 2007-10-25
Age : 52
Location : ON THE RIVER

PostSubject: Re: posting pics... anyone having problems??   Sun Nov 11, 2007 2:32 am

Dood all day and night yesterday I couldn't do anything with the website and lost Martins whole gallery in the process Embarassed ...this morning everything except don's pic worked Shocked
Personally I think the hacker got tired and finally went to bed
cheers
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: posting pics... anyone having problems??   

Back to top Go down
 
posting pics... anyone having problems??
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
THE GHETTO GARAGE :: THE MAIN STUFF :: THE BACK ROOM-
Jump to: